Forum Lubelskie Forum Akwarystyczno-Terrarystyczne Strona Główna Lubelskie Forum Akwarystyczno-Terrarystyczne
Lubelskie Forum dla Akwarystów i Terrarystów
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Lampa UV-C w akwa

 
Napisz nowy temat   Odpowiedz do tematu    Forum Lubelskie Forum Akwarystyczno-Terrarystyczne Strona Główna -> Inne pytania
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
nyos
Kirysek



Dołączył: 15 Gru 2012
Posty: 129
Przeczytał: 0 tematów

Ostrzeżeń: 0/4
Skąd: Lublin
Płeć: Mężczyzna

PostWysłany: Wto 15:50, 12 Lut 2013    Temat postu: Lampa UV-C w akwa

Nurtuje mnie problem uv-c, mam problem z glonami (nie jakiś straszny), ale zastanwia mnie jedna rzecz - wszyscy mówią że lampa uv-c zabija wszystko i że jej stosowanie to brak umiejętności w ogarnięciu biologii w baniaku. Na moją logikę (a nie mam dużego doświadczenia) to za filtrację w akwarium odpowiadają nitrozobakterie (rozkład NH4) i nitrobakterie (utlenianie NO2) które w zdecydowanej więszkości gromadzą się w filtrze (w moim przypadku w 2 równolegle pracujących kubełkach). Do jednego podłączona jest lampa UV a do drugiego grzałka przepływowa.

Teraz mam pytanie jak mają zostać zniszczone bakterie w filtrze skoro nie pada na nie światło UV-C (bo po to kupujemy wkłady ceramiczne i inne kulki aby powierzchnia dla bakteri w filtrze była jak największa)?

Skoro lampa UV-C zabija wszystko to jak dziają (czasami po kilka lat) akwaria w których pracuje taka lampa i ludzie mają dobre parametry wody?

Na moją logikę to po paru dniach od używania takiej lampy woda byłaby jałowa i pojawiły się nagły wzrost NH4 i NO2 jak przy starcie nowego akwa.
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
lisek_92
Bojownik



Dołączył: 03 Mar 2007
Posty: 481
Przeczytał: 10 tematów

Ostrzeżeń: 0/4
Skąd: Świdnik
Płeć: Mężczyzna

PostWysłany: Wto 16:02, 12 Lut 2013    Temat postu:

jak dla mnie lampa uv sprawdza się dobrze przy zakwicie wody, napisz jakie masz glony i parametry wody, trzeba znaleźć przyczynę powstawania glonów i szybko się ich pozbedziesz

Ostatnio zmieniony przez lisek_92 dnia Wto 16:03, 12 Lut 2013, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
nyos
Kirysek



Dołączył: 15 Gru 2012
Posty: 129
Przeczytał: 0 tematów

Ostrzeżeń: 0/4
Skąd: Lublin
Płeć: Mężczyzna

PostWysłany: Wto 16:14, 12 Lut 2013    Temat postu:

Przyczynę to znam - brak żaluzji, które żona wybiera od miesiąca, jak jestem w domu to przed wyjściem zawsze zakładam koc aby nie padało ewentualne światło jak wracam z pracy to zdejmuję, ale czasami jestem w delegacjach a żona zapomina. Parametry wody są w zasadzie idealne - leję teraz już tylko RO. Nie ma NH4 i NO2, NO3 - 5, natomiast fosforany na ok. 0,2-0,4 nie pamiętam dokładnie.

Dodam że chcę zlikwodiować zakwit glonów i mieć przezroczystą wodę. Nie chcę używać lampy UV-C cały czas tylko okazjonalnie, nie wiem jak na ilę ją włączać, czy np. 2h dziennie będzie OK przez 1 tydz?


Ostatnio zmieniony przez nyos dnia Wto 16:23, 12 Lut 2013, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
adi
Pirania



Dołączył: 27 Wrz 2012
Posty: 2722
Przeczytał: 0 tematów

Ostrzeżeń: 0/4
Skąd: Lublin - Tatary/ wiek 55 lata
Płeć: Mężczyzna

PostWysłany: Wto 17:03, 12 Lut 2013    Temat postu:

Jak się nie mylę to twój baniak ma dopiero niecałe 2 miesiące ,tam jeszcze morze się wydarzyć wszystko, tym bardziej że baniak spory ,ja z nawożeniem do tej pory nie wiem o co chodzi ,tym bardziej przy RO bo też podmieniam ,miałem zakwit ale mi ustąpił w jaki sposób nie jestem w stanie teraz powiedzieć ,może ten zeolit w jednym z koszy pomógł .
Chętnie z korzystam z tematu bo tu będzie chyba coś o nawozach a to dla mnie czarna magia
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
nyos
Kirysek



Dołączył: 15 Gru 2012
Posty: 129
Przeczytał: 0 tematów

Ostrzeżeń: 0/4
Skąd: Lublin
Płeć: Mężczyzna

PostWysłany: Wto 19:21, 12 Lut 2013    Temat postu:

Ale ja nie stosuję nawozów, czasami dolewam JBL Ferropol i to rzadziej niż zaleca producent i w mniejszych ilościach.

Ostatnio zmieniony przez nyos dnia Wto 19:23, 12 Lut 2013, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Lubelskie Forum Akwarystyczno-Terrarystyczne Strona Główna -> Inne pytania Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin